White Menu

Not sure what is causing this issue but I cannot see most of the menus in-game. Please see attached photo. I have reinstalled my drivers and the game a couple of times with no fix.

2 Likes

That happens to me too

1 Like

Hi guys!

Thanks for reporting this. Is it happening all the time when you go into an app, or is it sometimes working?

1 Like

This only happens to me in the in-game menus, but it happens 100% of the time. No other visual issues on my end.

1 Like

I have some further insight into this issue. I was playing around with different camera angles prior to entering the in-game menus. I noticed that if there is a black section of the building (the washrooms) I can partially see the menu. See attached photos. So my guess is my graphic card is causing a white transparent background.


Intel iRIS X

1 Like

There is something wrong with the UI. Instead of the dark transparent overlay background my background has been white since I downloaded the game during Alpha 6 and now has become unplayable on the purchasing agents interface.

2 Likes

Not sure how to like ‘upvote’ your post but same here, can’t see any of the important menu UIs. Any solution you’ve found?

1 Like

Nothing. Tried changing the apps compatability settings to Windows 7 and 8, my theme from dark to light and even deleted & reinstalled the game.

Hope Jonas and the team will have a solution.

2 Likes

Created this bug on Github:

2 Likes

I just merged the two topics about this bug. Don’t get confused by the mixed posts. :slight_smile:

1 Like

Were you able to find a solution on your end? I would say that I am completely unable to play this game :frowning:

Hi guys,

It kinda looks like a driver/hardware related issue.

Can you all please share the following info:

  • Your CPU (eg. Intel i7 7700K)
  • Your GPU (eg. NVIDIA RTX 2060)
  • Desktop or laptop computer
  • Operating system

Thank you!

@Jesseg @Cayo20 @Aux @bg03

100 % the graphic card, I disabled it and then ran the game with no display issues

CPU intel Core i7-1165G7
GPU Intel IrisXE
Laptop
Win 11 64

Intel(R) Core™ i7-1065G7
Intel® Iris® Plus Graphics
Laptop
Windows 11 x64

Ah, so your computer had a dedicated GPU you could use instead? Or how did you disable it?

I was able to disable the driver by going into “advanced display” in system settings

The game ran without any display issues. but it was not a smooth experience

Alright thanks @Jesseg

@bg03 @Cayo20 Would be awesome to hear what Intel GPU you’re on. Once we got a list of problematic GPUs, we’ll disable the problematic effect for your setups.

1 Like

@bg03 @Cayo20 could you both please provide your GPU information! I would love to be able to play this game again.

Hello, sorry for the late response. Here’s some of my system info!

  • Intel(R) Core(TM) i7-8550U CPU
    
  • Intel(R) UHD Graphics 620
    
  • Laptop
    
  • Windows 10 Home, 64 bit
    

Thanks for your help everyone.
@Jesseg @Cayo20 @jhovgaard

i have the same problem its white in the menu the game is unplayable