My story so far

Maybe no-one is interested, but here’s my Big Ambitions story so far…

As a Mac user I got started with Big Ambitions later than most. Too eager and impatient I tried running it through PlayOnMac, but it wasn’t to be so I just bided my time until Alpha 7 to get my teeth stuck into the game.

Now, as you can see my Mac is getting on a little, so my first couple of play throughs were very jittery, but adjusting game resolution and a few other settings and my antiquated machine is just about keeping up with the game:

Screenshot 2021-11-06 at 21.03.43

I’m slowly finding my way around the gameplay. I’m finding all travel (walking and driving) very difficult. My wee dude tends to stand about a lot of the time and both him and his vehicle takes a while to respond to my commands, but I’m attributing that to my machine lagging at every action.

Right now I’m stuck… how do I restock the shelves in my gift shop? I’ve bought a couple of boxes of goods from the wholesaler and popped them into the storeroom at the back, but when they are selected I can’t “grab” them or put them back onto the hand truck. Basically I can’t seem to get the stock onto the shelves unless I buy them from the wholesaler and put it directly onto the shelf. If I put the box down I can’t pick it back up to use it later… Am I doing something wrong?

Thanks,
M

1 Like

Hey Martin,

I’m always interested, thanks for sharing! :slight_smile:

I’m impressed you got to play so much on your Mac. My own Macbook is quite similar and I gave up :smiley: We’re continuously optimizing the game, but looking at other similar titles, I’m afraid we’ll never get to a point where it’s speedy enough to run without a dedicated GPU (iMacs mostly).

Regarding your stocking up shelves. You need to grab the box, so you have it in your hands and then click on the metal shelf. We’re looking into improving this specific mechanic, as you’re far from the only one struggling.

Thanks again!

3 Likes

You can grab the box btw by right clicking (you can do this by double tapping your trackpad or magic mouse, or by tapping with 2 fingers) on the object then selecting grab from the bar at the bottom of the screen! DO NOT CLICK if you’re using magic mouse (Unless you enabled right click in the MacOS settings) The gestures are assuming it’s the same as on windows (as I only used my foster carers mac)

Hi!

I am having a issue where if i place a box on the ground i cant seem to pick it back up either (not on mac btw)
its a box of soda cans
image

Build 289

@Gerwanese this looks like a bug. Will you investigate? :thinking:

Hi @Steely58 , did you right click on the box? For me it works just fine.

Hey,
Yep I tried that it works fine with every other box it’s just that one soda box I can’t move

If the issue is still there after reloading, could you attach the savegame here? Then we could investigate the cause.
If it is fixed by reloading, it will probably be hard to find the problem.