I’ts been over half a year since I last played the game and I decided to try it again with new updates.
The game would not launch, it said something about updates.
I waited, tried several times. Wen t into steam and saw that it said 0% update whcih would nopt move.
Got frustrated and deleted the game.

Went into my e-mail to find the download linkg again (gold member).
Tried first direct download, when I opened it crashed.
Could not press any buttons, my middle sections were just a white area with all my savegames listed in plain text…

Tried to download “Torrent RT FREE” and downloaded it as a torrent file.
I then got a error saying it’s already being downloaded.
Tried clearing everything, deleting every downloaded file and so on.

I feel I have tried literally anything to get this game up and running again and are getting pretty boiled over… Any suggestions?

Hello and welcome back! As you noticed, the game is not currently on Steam, but is a direct download from Humble Bundle. FYI - the game should be back on Steam around March, but until then, the direct downloads should work.

My first thought is that perhaps you downloaded, but tried to play the game inside the zipped folder without extracting the files first?

Below is a guide that might help with any issues. If you’re still having troubles with the download, it might be something else. Be sure to let us know if you’re still having trouble, but hopefully you’re able to enjoy the game again!

1 Like

I know it’s not on steam, yet.
This is how it looks when I try to open it downloading it from the direct link.

1 Like

I also tried to reinstall it using the Humble Bundle site mentioned in the tutorial.
Still the same. Just showing my savegame directory…

1 Like

Oh wow, that is the proper loading screen, but the middle bit is clearly wrong. I’m wondering if it’s such an old version it’s trying to load that the saved game files are confusing it.

You could try moving your saved game folder out to a different location (or delete it, if you just want to start fresh) and see if it boots up properly with no saved data.

I deleted every save file in the folder and restarted the game.
I then got a question to move or delete all broken savegames.
Pressed delete all broken savegames and started a new character.

Perhaps there too many updates since last savegame or something.
I don’t know, but there’s so much new since last time so I wanted to start over anyways.

thanks for the assist :slight_smile: