Crash after last Update

Does anyone else have a problem with crash of the game, since the last update?
Im on build 1718 now, and before the update, i didnt have any problems.

Im not sure when it crash, but i think it is when the autosave is activated

Just an quick update, i have changed the autosave time to 60m, and so far it havent been crashing (played about 20m)

Again it chrashed when the autosave was finished

The save file from autosave is broken an cannot be opened, and since the autosave overwrite my manual saves, i cant play the game

Is there any way to disable autosave?

This is an issue that has impacted a number of players, and we’re trying to figure out why, but it’s been hard to replicate because it doesn’t impact many people!

However, it seems that you uninstall and reinstall the game, it fixes the issues and runs smoothly again!

The issue is saving in general with the broken update (as I said in the other reply, reinstalling should fix this), disabled autosave won’t help because manual saving seems to have the same issue.

I thought so too, but the problem is the same when reinstalling.

Even if i save manually several times, when the autosave i running, it ruins the whole save and im back to start of the game.

Oh wow…that sounds unique. And even when starting a brand-new game, it still crashes?

Usually I would suggest that maybe your graphics settings are too high for the game (still wouldn’t hurt to lower those and see if it still works), but if it’s only happening when autosaving, that sounds different.

You can’t turn off autosaves, but you can increase their time 1 hour apart, instead of 5 minutes.

Might be good to hit F2 so the devs can look at your save file and see if anything looks broken!

One more question - when the game was saving, did you tab out, or click to another monitor? Or was the game focused the whole time? That is one issue people are having, if they tab back in during the autosave

Also, I just saw this - the auto saves do NOT overwrite your main save. The auto-saves are “recovery saves” when you load the game.

Now i see its not every time the autosave runs, so not sure thats the issue.

I have graphics settings to low, and the game runs smootly. But i didnt have this problem before the update. Thats what i think is strange.

It have only happend when im in the game, havent tried when tabbing out

Now i just started a new game, and it crashed first time i manually saved the game

I have just tried it on an other pc, and same problem. I can play it for a while, but then i crashes after save. And the first recover file is broken

Strange i think

That is very strange - especially with a reinstall and on another computer. I have sent this to the devs to see if they have any insight on it, but it might not be right away since it’s the weekend. :frowning:

Thanks. I have make at bug report (F2) also about the problem.
Just have to wait i think, love the game

1 Like

The last build update helped on the problem. Havent crashed since update

Love this game

1 Like

Excellent, that is fantastic to hear! Be sure to let us know if you have more issues!